AdBook+ System Performance - Affecting all instances and Portal

Incident Report for FatTail

Resolved

AdBook+ site performance has been fully resolved. Thank you for your patience while we worked to investigate and resolve this issue. A postmortem will be provided once we have complete details to share on the cause of the issue.
Posted Mar 19, 2025 - 06:21 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 14:28 PDT

Investigating

We are aware of and investigating an issue affecting all instances of AdBookOMS and Portal.

Users may experience slow loading screens and latency while navigating within the application or running reports.

Thank you for your patience while we work to restore performance.

FatTail Support
Posted Mar 18, 2025 - 11:10 PDT
This incident affected: AdBook+ System Performance.