This incident is being closed. A postmortem will be published as a follow up.
Please contact us at support.fattail.com with questions.
FatTail Support
Posted Oct 01, 2025 - 06:22 PDT
Monitoring
Performance on adbook03.fattail.com remains stable. We are continuing to actively monitor all systems.
Posted Sep 29, 2025 - 12:41 PDT
Update
Performance on adbook03.fattail.com is currently stable. We are continuing to research root cause and are actively monitoring all systems. Further updates will be provided as they become available.
Thank you FatTail Support
Posted Sep 29, 2025 - 09:30 PDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2025 - 08:57 PDT
Investigating
We are aware of and urgently investigating an issue affecting clients who login via adbook03.fattail.com. Users may encounter errors saving lines, running reports or navigating areas of the system, including sync operations with Salesforce.
Further updates will be provided here as soon as they are available.
Thank you for your patience while we work to restore performance.
Please contact us at support.fattail.com with questions.
FatTail Support
Posted Sep 29, 2025 - 08:32 PDT
This incident affected: AdBook+ System Performance and AdBook+ Salesforce Integration.